It appears you have not yet Signed Up with our community. To Sign Up for free, please click here....



Infertility Message Board


Infertility Board Index
Board Index > Infertility | 0-9 A B C D E F G H I J K L M N O P Q R S T U V W X Y Z


Hi all. I've lurked around here a bit, and now I'm seeking a little information of my own. Or maybe it's encouragement/suppport I need. About 1 year ago, I was diagnosed with PCOS, and had laparoscopy to remove many cysts from both ovaries. (RE said they were more like clusters of grapes instead of strings of pearls). He then put me on 6 months of Lupron to suppress ovarian activity and give them a rest. 4 weeks after my last lupron injection, I immediately started a gonal-f/iui cycle. We didn't induce a period, as baseline said we were ok to start (lining=4, fsh=1, lh=1,e=27) and we wanted to stay ahead of the cysts I seem extremely prone to develop. I started with 150iu for 3 days, and went in for u/s and b/w. U/S showed follicles developing, b/w said E was only at 33. My dose was upped for 5 more days to 225iu. Again, follicles still developing, E only up to 35. My RE is having me continue another 6 days at 225iu. I guess he's hoping that, while the nearly-mature follicles must not contain viable eggs, the smaller ones may - and my E will catch up. ( I hope, too!) But - my question is....is it possible that 6 months of lupron suppression has been suppressing my estradiol? I know it takes on average 6 weeks for an injection of lupron to get out of your system. I started gonal-f injections only 4 weeks after my last lupron injection. My biggest fear is POF, or low ovarian reserve. But my RE has had no indication that this is my problem. He thought I'd be prone to overstimulating (OHSS). My original levels when I first started seeing him were only FSH=4, LH=4. Which was my highest levels yet. He said they consider anything under 10 to be normal. Can I really have several follicles, and no eggs?? I'm scared to death that I have no eggs. I go back tommorrow.....and need a little ray of "hope" today that my ovaries are not failing me....
I did one clomid cycle before the lap - and had a good Estradiol response (196). I don't understand what the problem is now....
Any thoughts...and experiences...any knowledge...would be much appreciated. Thanks in advance...





All times are GMT -7. The time now is 02:05 AM.





© 2022 MH Sub I, LLC dba Internet Brands. All rights reserved.
Do not copy or redistribute in any form!