It appears you have not yet Signed Up with our community. To Sign Up for free, please click here....



Miscarriage & Still Birth Message Board


Miscarriage & Still Birth Board Index


Hi all...

It was determined that the pregnancy was in one of my tubes, not in my uterus. My HCG levels are steadily going down, so that's good. However, I've been spotting pretty much constantly since June. I had the D&C on July 26th and immediately after that the spotting stopped for a few days. It returned shortly after that. It's never been a heavy flow - or a flow at all. It's mostly browinsh / pinkish but it just won't stop. I go in tomorrow for my last HCG test before I move to Massachusetts and I'm wondering when this spotting will stop. Last week my levels were 122 (down from 242 the week before). I guess they need to be down to 0 before I'll go backto normal, right?

Anyway - has anyone experienced this? I guess the fetus is being absorbed by my body, right? The strange thing is, I've NEVER had any pain. Crazy...

Thanks
Courtney
I was only about 6 weeks, but the tubal stopped growing about 3 weeks I think. My #'s never got above 563. They did an ultra sound and couldn't see anything. My dr. did a D&C on the 26th of July and didn't get any fetal tissue. So that's how he decided it was in the tube. He didn't want to do the shot of MTX because it's dangerous, so we didn't. I've just been letting my body take care of it the natural way I guess. It's just that I've been bleeding (brown spotting) since June. It's never really heavy, but it's annoying the hell out of me!





All times are GMT -7. The time now is 07:57 AM.





© 2021 MH Sub I, LLC dba Internet Brands. All rights reserved.
Do not copy or redistribute in any form!